Configuracion Incorrecta ? ó incomptabilidad de version ?

Si utilizas la version 2.2 este es tu foro.
La mas estable hasta el momento.

Y si estas iniciandote, la version mas popular y donde mas soporte obtendras.

Configuracion Incorrecta ? ó incomptabilidad de version ?

Notapor Erik Pedraza » Mar Dic 23, 2014 2:27 am

Hola a Todos....

Le comento brevemente que he utilizado la versión 2.2rc2a desde 2007 había venido funcionado bien hasta que tuve que cambiar de hosting el año pasado, de igual forma venia funcionando bien hasta que me llego un aviso por parte del hosting al parecer un archivo de oscommerce estaba generando contenido malicioso según ellos la ruta es public_html/images/upload.php después de hablar con ellos y demás corrigieron el problema pero al poco tiempo y por alguna razón al acceder al admin para actualizar productos ya no me aparecia la pestaña de catalogo simplemente la hoja figura en blanco asi como tampoco puedo ver los banners y los archivos en la sección de herramientas, por otro lado al intentar navegar en la web no es posible agrandar las imágenes de los productos y si se intenta regresar a la pagina principal envía un error de http 500 y este mismo error para ver otros productos y en general no puedes navegar en la web, según el proveedor de hosting me indica que se debe a que la versión del oscommerce es antigua y ya no es compatible con el php del servidor que es 5.4, alguien sabe si es correcto esto?? digo por que para actualizar a una nueva versión es algo complejo por lo que me gustaría estar seguro antes de la travesia...

www.netcarmx.com.mx
Erik Pedraza
 

Anuncio

web_empresa

Re: Configuracion Incorrecta ? ó incomptabilidad de version

Notapor Skualos » Vie Ene 02, 2015 2:48 pm

Si, es correcto, es por la version de tu hosting.

Podrias mirar de que te dejasen la version anterior.

O tambien repararlo:
http://addons.oscommerce.com/info/7394

Ya diras que tal te ha ido. Saludos.
Skualos
Moderador Global
 
Mensajes: 3192
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell

Re: Configuracion Incorrecta ? ó incomptabilidad de version

Notapor Erik Pedraza » Mar Ene 06, 2015 3:52 am

HolaSkualos escribió:
> Si, es correcto, es por la version de tu hosting.
>
> Podrias mirar de que te dejasen la version anterior.
>
> O tambien repararlo:
> http://addons.oscommerce.com/info/7394
>
> Ya diras que tal te ha ido. Saludos.


Hola..

gracias por la ayuda, sin embargo no he tenido resultado alguno, ya realice todos los cambios que se indican sin embargo tengo los siguientes mensajes:
Warning: require(includes/languages/.php): failed to open stream: No such file or directory in /home/netcarmx/public_html/includes/application_top.php on line 288

Warning: require(includes/languages/.php): failed to open stream: No such file or directory in /home/netcarmx/public_html/includes/application_top.php on line 288

Fatal error: require(): Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/netcarmx/public_html/includes/application_top.php on line 288
Erik Pedraza
 


Volver a Oscommerce 2.x

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron
Este sitio utiliza cookies para mejorar la experiencia del usuario.Cookies Al continuar navegando aceptas el uso de cookies.
Cookies